Kajia
Pytanie od Kajia 12 listopad 2013
Poleć na :
  • Nasza Klasa

dlaczego nie mogę zainstalować Minecraft'a ?

Uaktualniłam Jave i wyskakuje takie coś
Bootstrap (v5)
Current time is Nov 12, 2013 8:18:19 PM
System.getProperty('os.name') == 'Windows XP'
System.getProperty('os.version') == '5.1'
System.getProperty('os.arch') == 'x86'
System.getProperty('java.version') == '1.7.0_45'
System.getProperty('java.vendor') == 'Oracle Corporation'
System.getProperty('sun.arch.data.model') == '32'

Looking for update
Downloading: https://s3.amazonaws.com/Minecraft.Download/launcher/launcher.pack.lzma


co robić ??

Odpowiedzi

1 pomocna odpowiedź poniżej

java ma zły format ;_; spróbuj ją całkiem odinstalować i zainstalować starą wersje twój komputer najwidocznbiej nie ogarnia 64 bity ;)